Page 2 of 8 FirstFirst 123456 ... LastLast
Results 11 to 20 of 74

Thread: Tapatalk

  1. #11
    Burrito Founder brianman's Avatar
    Join Date
    Nov 2011
    Location
    TMC.com
    Posts
    13,386
    Hehe. Bad engineering choices rub me the wrong way. They reflect poorly on the profession.
    TesS: P85 Sig. | Mercury: Petunia ate five donuts.
    Truly Electric Spaceship-Like Adventure ~ Signature Model Spaceship
    PLEASE NOTE: these musings are the copyrighted intellectual property of the author, and are intended as part of a conversation among the Tesla Motors Clubs membership. My words may not be quoted by any third party outside the Tesla Motors Clubs forums, without my expressed consent. Especially the NYT, which is clearly ethically challenged.

  2. #12
    Roadster #1144 + Sig 114 dsm363's Avatar
    Join Date
    May 2009
    Location
    Reno, NV
    Posts
    15,149
    Quote Originally Posted by Robert.Boston View Post
    @doug said he'd have @MPT look at this. Give'm half a day, guys!
    I'm not complaining about the site here at all. Sorry if it seemed that way. I'm sure it's probably some weird thing on my iPhone that I need to change just curious what it was. I did buy Tapatalk HD for the iPad a week ago so I wonder if that had something to do with it although it's only happening on my iPhone. It doesn't do this on my iPad though.

  3. #13
    Electrics are back mpt's Avatar
    Join Date
    Oct 2008
    Location
    Warren, New Jersey, United States
    Posts
    1,591
    Blog Entries
    1
    Sorry, it's a 'feature' of the latest release that updated yesterday. I've disabled it.

    dsm63 - you get the invite each time as you're not accepting the 'We asked, you said no' cookie.

    But, it should be gone now, disabled in the config. Stupid plugin.

    WARNING: Danger of Electric Shock! Vehicle may accelerate quicker than anticipated.

  4. #14
    Moderator - Model S forum efusco's Avatar
    Join Date
    Mar 2009
    Location
    Nixa, Missouri, United States
    Posts
    3,444
    Blog Entries
    1
    Can't access TMC via TapaTalk at all now! Fix it please.
    Evan E. Fusco, MD--Nixa, MO
    Model S R77/VIN-1267-- Black 85kWh (non-perf), Tech, Lacewood trim, tan interior, Sound Studio, Air Suspension, 19" rims, twin chargers, HPWC
    Model X Reservation Sequence # 5966 (for the wife)

  5. #15
    Roadster #1144 + Sig 114 dsm363's Avatar
    Join Date
    May 2009
    Location
    Reno, NV
    Posts
    15,149
    Quote Originally Posted by mpt View Post
    Sorry, it's a 'feature' of the latest release that updated yesterday. I've disabled it.

    dsm63 - you get the invite each time as you're not accepting the 'We asked, you said no' cookie.

    But, it should be gone now, disabled in the config. Stupid plugin.
    No problem. I can turn cookies on it that allows the people who want to use tapatalk to use it. Works great now though. Thanks.

  6. #16
    Moderator, Asia Pacific markwj's Avatar
    Join Date
    Apr 2011
    Location
    Hong Kong
    Posts
    2,884
    Yeah, getting wierd errors from tapatalk now.
    PLEASE NOTE:
    These musings are the copyrighted intellectual property of the author, and are intended as part of a conversation among the Tesla Motors Clubs membership.
    My words may not be quoted by any third party outside the Tesla Motors Clubs forums, without my express consent.

  7. #17
    Moderator - Model S forum efusco's Avatar
    Join Date
    Mar 2009
    Location
    Nixa, Missouri, United States
    Posts
    3,444
    Blog Entries
    1
    It seems to be fine for me now.


    Sent from my iPad using Tapatalk HD
    Evan E. Fusco, MD--Nixa, MO
    Model S R77/VIN-1267-- Black 85kWh (non-perf), Tech, Lacewood trim, tan interior, Sound Studio, Air Suspension, 19" rims, twin chargers, HPWC
    Model X Reservation Sequence # 5966 (for the wife)

  8. #18
    Head Moderator / Administrator doug's Avatar
    Join Date
    Nov 2006
    Location
    Stanford, California
    Posts
    13,775
    Blog Entries
    10
    Items for Sale
    I just checked and it was disabled. I re-enabled it.

  9. #19
    Moderator - Model S forum efusco's Avatar
    Join Date
    Mar 2009
    Location
    Nixa, Missouri, United States
    Posts
    3,444
    Blog Entries
    1
    Quote Originally Posted by doug View Post
    I just checked and it was disabled. I re-enabled it.
    Thanks, I really like/prefer to use the app on my iPad!


    Sent from my iPad using Tapatalk HD
    Evan E. Fusco, MD--Nixa, MO
    Model S R77/VIN-1267-- Black 85kWh (non-perf), Tech, Lacewood trim, tan interior, Sound Studio, Air Suspension, 19" rims, twin chargers, HPWC
    Model X Reservation Sequence # 5966 (for the wife)

  10. #20
    Electrics are back mpt's Avatar
    Join Date
    Oct 2008
    Location
    Warren, New Jersey, United States
    Posts
    1,591
    Blog Entries
    1
    Tell me how it behaves now - I've removed the plug-in part of the solution but left the code that actually does the work.

    So, the app should work (does for me) but shouldn't bug people to d/l the app in Safari - doesn't bug me.

    WARNING: Danger of Electric Shock! Vehicle may accelerate quicker than anticipated.

Page 2 of 8 FirstFirst 123456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •