View Poll Results: Drive Unit Replacement & Reasons

Voters
100. You may not vote on this poll
  • ZERO (NO ISSUES)

    56 56.00%
  • ZERO (There's some noise but I can live w/ it)

    11 11.00%
  • 1 Due to Noise

    19 19.00%
  • 1 Due to Failure

    8 8.00%
  • Multiple Repairs due to Noise

    6 6.00%
  • Multiple Repairs due to Failure

    0 0%
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Drive Unit Problem / Fixes

  1. #11
    Junior Member MTOman's Avatar
    Join Date
    Oct 2013
    Location
    Greensboro, NC
    Posts
    26
    When I was at the SC a few months ago for a tire rotation (~ 4k miles) I asked about the "thunk" I was hearing between regen and acceleration and was told it's normal, but I could swear I didn't remember it doing that when I first got it. So I did some research, asked other MS owners if they had a thunk, and the unanimous opinion is that it shouldn't exist, it should be completely silent between regen and accel.

    The noise got a little annoying in stop-and-go traffic, and you could feel the thunk in addition to hearing it, so it became a challenge letting off the accelerator just right so that it didn't thunk. I called the SC about it a couple weeks ago (~ 9k miles) so they picked it up yesterday and let me know today they identified something in the drive unit and are in the process of replacing it. They are also installing updated motor mounts, does anybody have any info on what's changed with these? Should have it back tomorrow, we'll see if that does the trick!
    Black P85#26157 | 19" Cyclones | Pano Roof | Black Leather Seats | Carbon Fiber Decor | Carbon Fiber Spoiler | Tech Package | Air Suspension | Parking Sensors | Fog Lamps | Ultra High Fidelity Sound | Rear Facing Seats | Premium Interior Lighting | Folding Mirrors | Subzero Package | HWPC | Supercharger Enabled

  2. #12
    Junior Member MTOman's Avatar
    Join Date
    Oct 2013
    Location
    Greensboro, NC
    Posts
    26
    Update - just got my car back a little while ago and now it's smooth as butter! No clunk between accel and regen and it doesn't even make those whining noises when you floor it, totally silent no matter what you're doing with the accelerator. Even when my car was brand new it made those electrical whining noises when you floored it, not anymore. I'm very impressed!!

    On a side note, I noticed the paperwork says they replaced the drive unit with a new one. I asked when they were dropping it off if that means new-new or refurbished-new, he said new-new and that they don't install refurb'd drive units.

    I was also impressed at all the other things they did while it was in, things I didn't even know to ask for. For example, they found in the log files that the powertrain pump had faulted multiple times in the past month so they went ahead and replaced it with a new pump. They also "checked and trimmed both rear arch liners", not sure what those are yet but glad they trimmed them Also mentioned in the work order was installing an updated motor mount. I've read speculation in other threads that the noise problems developing in some of the drive units are a result of the motor mounts, so I'm crossing my fingers this fixes the problem permanently! I also requested they install the titanium underbody shield which they did.

    Overall it was a fantastic service experience, I even got to drive a S60 loaner for a couple days (what a difference!) and my car came back all clean and shiny. While some may argue that a DU problem in less than 10k miles is unacceptable, I feel that if the customer is taken well care of and not inconvenienced by the problem then it's no big deal, stuff happens! I was never left stranded as the problem was only a noise and the service experience was amazing and no inconvenience whatsoever.
    Black P85#26157 | 19" Cyclones | Pano Roof | Black Leather Seats | Carbon Fiber Decor | Carbon Fiber Spoiler | Tech Package | Air Suspension | Parking Sensors | Fog Lamps | Ultra High Fidelity Sound | Rear Facing Seats | Premium Interior Lighting | Folding Mirrors | Subzero Package | HWPC | Supercharger Enabled

  3. #13
    EV Nut AmpedUP's Avatar
    Join Date
    Dec 2013
    Location
    Herndon, VA
    Posts
    87
    MTOman....I'm pleased to hear you describe this drive unit replacement as seeming better than new. I don't think I've read a similar description from others after a drive unit replacement. Perhaps you are one of the first to receive a unit with a new design? If so, the timing couldn't be better, what with all the Tesla shorters sniffing around this issue.

  4. #14
    Senior Member AmpedRealtor's Avatar
    Join Date
    Jun 2013
    Location
    Buckeye, AZ
    Posts
    1,760
    Quote Originally Posted by AmpedUP View Post
    MTOman....I'm pleased to hear you describe this drive unit replacement as seeming better than new. I don't think I've read a similar description from others after a drive unit replacement. Perhaps you are one of the first to receive a unit with a new design? If so, the timing couldn't be better, what with all the Tesla shorters sniffing around this issue.
    My car was delivered in August of last year. It had the highway hum from day one. The first drive unit replacement at 500 miles was much quieter at highway speeds, but offered a strange, wooshing UFO sound between 30-40 MPH. The only way I can describe it is the sound the Enterprise makes when its warp engines are spooling up. That drive unit lasted 8,000 miles before the highway hum returned, coincidentally right after my tires were rotated. Service confirmed it was the drive unit because the noise disappeared when no power went to the motor, so not tire noise. I've driven 3,000 miles on my 2nd replacement (3rd drive unit if you count the one from the factory) and so far it is the best and quietest of the bunch. No strange noises at all, no hum at highway speeds. But it's only been 3,000 miles, so hardly long term.

    The latest replacement also came with updated motor mounts, which are rumored to play a role in the solution.
    VIN #16186 - P85, 19", tech, pano, air, MC red, black perf leather, CF decor & spoiler, parcel shelf, HPWC (available for charging - please contact me)

  5. #15
    Junior Member
    Join Date
    Jun 2014
    Location
    United Kingdom
    Posts
    66
    Are these faults related to any particular model for example the P85s are more prone to the issue due to the extra grunt?

  6. #16
    Member
    Join Date
    Feb 2013
    Location
    United States
    Posts
    463
    Blog Entries
    1
    Quote Originally Posted by mellington View Post
    Are these faults related to any particular model for example the P85s are more prone to the issue due to the extra grunt?
    Purely anecdotal but it seems the P85s are more likely to be a little 'noisy' but less likely to fail.... that's based on a sample size of ~3....so.....

  7. #17
    Member
    Join Date
    Mar 2011
    Location
    Maryland
    Posts
    394
    As expected this thread is being used in a news article:
    Tesla Model S Drive-Unit Replacements: How Big A Problem?
    85kWh, Blue, Body Roof, 19", Tan Leather, Piano Black Interior, Sound Studio, Active Air Suspension, Parcel Shelf
    Delivered 2/2013 | Furthest single charge trip: 190 miles | Furthest supercharger trip: 887 miles (8 SCs)

  8. #18
    Member e4chan's Avatar
    Join Date
    Oct 2013
    Location
    Toronto
    Posts
    132
    I had a clunking noise and the SC was nice enough to replace my drive unit and now it is very quiet. They initially didn't replace anything; SC tightened some bolts and other things....but didn't really fix the issue. Then they offer to replace the drive train...it's great now.
    P85+| GREY/ Performance Seats - Grey | Carbon Fiber Interior| 21" Turbine | Tech| Parking Sensors | Parcel Shelf | Pano | Air Suspension | Ultra Sound |Twin Chargers |
    Ordered 10/18/13 | Confirmed 10/19/13 | VIN 26182 assigned 10/21/13 | In Production Date: 11/18/13 | Delivery date: 11/27/13

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Drive Unit Replacement Poll
    By nleggatt in forum Model S: Driving Dynamics
    Replies: 184
    Last Post: 2014-10-09, 09:28 PM
  2. Drive unit/inverter replacement which battery??
    By Alysashley79 in forum Model S: Driving Dynamics
    Replies: 7
    Last Post: 2014-08-08, 07:39 PM
  3. Tesla wants to replace my drive unit - 900 miles on car
    By 403portside in forum Model S: Driving Dynamics
    Replies: 25
    Last Post: 2014-02-19, 10:17 AM
  4. WTB: Drive Unit
    By FTG in forum Want to Buy
    Replies: 0
    Last Post: 2013-12-08, 08:20 AM
  5. Replies: 12
    Last Post: 2011-07-26, 08:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •