Page 6 of 8 FirstFirst ... 2345678 LastLast
Results 51 to 60 of 74

Thread: Tapatalk

  1. #51
    Model S: VIN P65513 gg_got_a_tesla's Avatar
    Join Date
    Jan 2010
    Location
    Redwood Shores, CA
    Posts
    5,639
    Loving the new look and the Gallery pane (a la Flipboard) in Tapatalk HD for iOS 6!

    Name:  ImageUploadedByTapatalk HD1351835116.290093.jpg
Views: 154
Size:  543.9 KB

    Name:  ImageUploadedByTapatalk HD1351835138.385967.jpg
Views: 153
Size:  461.1 KB
    VIN P 65513 - P85D, Green, Pano Roof, Textile Seats, Piano Black trim, Black Alcantara Headliner, Tech Package with Autopilot, Dual Chargers, Subzero Package, Smart Air Suspension, 19" Wheels, Delivered December 2014

    VIN P 3552 - 60 kWh with Supercharging, Green, Black Roof, Black Leather, Piano Black trim, Tech Package, Active Air Suspension, 19" Wheels, 28,343 miles, Delivered January 2013, RIP August 2014

  2. #52
    Electrics are back mpt's Avatar
    Join Date
    Oct 2008
    Location
    Warren, New Jersey, United States
    Posts
    1,591
    Blog Entries
    1
    Can't wait to check that out on my new iPad Mini / iPod Maxi... wait, I'm in NJ... no power, no deliveries. Can I get a Aww?

    WARNING: Danger of Electric Shock! Vehicle may accelerate quicker than anticipated.

  3. #53
    Heh, am I the only one not using the HD version on the iPad? Something about all those panes bug me. I do like that flipboard view though!

  4. #54
    Senior Member kevincwelch's Avatar
    Join Date
    May 2012
    Location
    Chicagoland
    Posts
    1,811

    Site access with Tapatalk

    Anyone else having trouble using Tapatalk to access the forums today (and yesterday)? The wifi at work has been unpredictable in the past, but I was getting decent chrome browser access on my phone today.
    MODEL S 85 | BLUE | VIN 4293 | DELIVERY - 02/16/2013

  5. #55
    Moderator - Model S forum efusco's Avatar
    Join Date
    Mar 2009
    Location
    Nixa, Missouri, United States
    Posts
    3,505
    Blog Entries
    1
    Nope, working normally
    Evan E. Fusco, MD--Nixa, MO
    Model S R77/VIN-1267-- Black 85kWh (non-perf), Tech, Lacewood trim, tan interior, Sound Studio, Air Suspension, 19" rims, twin chargers, HPWC
    Model X Reservation Sequence # 5966 (for the wife)

  6. #56
    Banned
    Join Date
    Dec 2012
    Location
    Portland, OR
    Posts
    1,006
    I'm on it now.

  7. #57
    Model S R231 EU widodh's Avatar
    Join Date
    Jan 2011
    Location
    Middelburg, The Netherlands
    Posts
    4,187
    No problem for me! Have been using it for a month now during my Indonesia trip!

    No, even on vacation I need my TMC shot!


    Sent from my phone, so my apologies for typos.
    BMW M5 E39 - Kawasaki Z750R - 3-phase power - Not a Roadster owner, but the co-owner of my/our company is

    85kWh - 19" Cyclone grey - Pearl White - Tech Package - PDC - Sunroof - Twin-Chargers - Light package - Nappa Leather

  8. #58
    Member AEdennis's Avatar
    Join Date
    Jul 2013
    Location
    Southern California, most of the time
    Posts
    678
    Ok... I've been using tapatalk on iOs (non HD) for a while now and the current version (2.7.3) just failed (on both ios6 and ios7) authenticating to TMC...

    It first kicked me off the ios7, tried logging in (locked myself out) waited over 15 minutes and kicked me out on ios6 (both devices now not authenticated) and the PW still works on the website... (I changed my email address twice to verify PW).

    Anyone else suffering like me? BTW, I do NOT have a Tapatalk account, I just log in directly to TMC.
    Dennis - My Blog (Tesla Roadster and Model S, but mainly Active E prior to 2014-02-23)
    Signature Green Roadster #40 and an S85 Blue/Tan Model S WITH a Sub-zero Package in Southern California. Because COLD is a relative term. (formerly BMW Active E, thus the AE in the handle, now stands for Accidentally Environmental)

  9. #59
    Member AEdennis's Avatar
    Join Date
    Jul 2013
    Location
    Southern California, most of the time
    Posts
    678
    Ok... Resolved itself in a couple of hours... Weird, wonder if the support email I sent them did any good.
    Dennis - My Blog (Tesla Roadster and Model S, but mainly Active E prior to 2014-02-23)
    Signature Green Roadster #40 and an S85 Blue/Tan Model S WITH a Sub-zero Package in Southern California. Because COLD is a relative term. (formerly BMW Active E, thus the AE in the handle, now stands for Accidentally Environmental)

  10. #60
    Member
    Join Date
    Oct 2012
    Location
    Kansas, USA
    Posts
    330
    I use Tapatalk Pro on both my phone and iPad. I also login using my tmc account directly, not using a Tapatalk account. I didn't notice the issue you described, even during the last 90 minutes. Odd, at least it's working now.

Page 6 of 8 FirstFirst ... 2345678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •