Page 6 of 6 FirstFirst ... 23456
Results 51 to 56 of 56

Thread: Tapatalk

  1. #51
    Model S: VIN P 3552 gg_got_a_tesla's Avatar
    Join Date
    Jan 2010
    Location
    Redwood Shores, CA
    Posts
    4,890
    Loving the new look and the Gallery pane (a la Flipboard) in Tapatalk HD for iOS 6!

    Name:  ImageUploadedByTapatalk HD1351835116.290093.jpg
Views: 121
Size:  543.9 KB

    Name:  ImageUploadedByTapatalk HD1351835138.385967.jpg
Views: 120
Size:  461.1 KB
    VIN P 3552 - 60 kWh with Supercharging, Green, Black Roof, Black Leather, Piano Black trim, Tech Package, Active Air Suspension, 19" Wheels, Firmware v5.11, 27,000+ blissful miles since January 2013!

  2. #52
    Electrics are back mpt's Avatar
    Join Date
    Oct 2008
    Location
    Warren, New Jersey, United States
    Posts
    1,557
    Blog Entries
    1
    Can't wait to check that out on my new iPad Mini / iPod Maxi... wait, I'm in NJ... no power, no deliveries. Can I get a Aww?

    WARNING: Danger of Electric Shock! Vehicle may accelerate quicker than anticipated.

  3. #53
    Heh, am I the only one not using the HD version on the iPad? Something about all those panes bug me. I do like that flipboard view though!

  4. #54
    Member AEdennis's Avatar
    Join Date
    Jul 2013
    Location
    Southern California, most of the time
    Posts
    301
    Ok... I've been using tapatalk on iOs (non HD) for a while now and the current version (2.7.3) just failed (on both ios6 and ios7) authenticating to TMC...

    It first kicked me off the ios7, tried logging in (locked myself out) waited over 15 minutes and kicked me out on ios6 (both devices now not authenticated) and the PW still works on the website... (I changed my email address twice to verify PW).

    Anyone else suffering like me? BTW, I do NOT have a Tapatalk account, I just log in directly to TMC.
    Dennis - My Blog (mainly Active E, but more Tesla Roadster and Model S)
    Signature Green Roadster #40 and an S85 Blue/Tan Model S WITH a Sub-zero Package in Southern California. Because COLD is a relative term. (formerly BMW Active E, thus the AE in the handle, now stands for Accidentally Environmental)

  5. #55
    Member AEdennis's Avatar
    Join Date
    Jul 2013
    Location
    Southern California, most of the time
    Posts
    301
    Ok... Resolved itself in a couple of hours... Weird, wonder if the support email I sent them did any good.
    Dennis - My Blog (mainly Active E, but more Tesla Roadster and Model S)
    Signature Green Roadster #40 and an S85 Blue/Tan Model S WITH a Sub-zero Package in Southern California. Because COLD is a relative term. (formerly BMW Active E, thus the AE in the handle, now stands for Accidentally Environmental)

  6. #56
    Member
    Join Date
    Oct 2012
    Location
    Kansas, USA
    Posts
    155
    I use Tapatalk Pro on both my phone and iPad. I also login using my tmc account directly, not using a Tapatalk account. I didn't notice the issue you described, even during the last 90 minutes. Odd, at least it's working now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •