Page 44 of 66 FirstFirst ... 3440414243444546474854 ... LastLast
Results 431 to 440 of 654

Thread: Firmware 5.0

  1. #431
    Power12 Babylonfive's Avatar
    Join Date
    Feb 2011
    Location
    Cedar Park (Austin), Texas
    Posts
    722
    Tesla has assured me that with 5.0, when charging is complete (with J1772 or otherwise), the Charging Screen should dispaly a 'stop charging' button. If pressed, a second 'unlock port' button should appear, and the 'stop charging' button will become 'restart charging'. In no case is the charging handle button pushed in this description.

    I want to validate that situation and those buttons appearance. I may have to borrow a 5.0 car to be sure.,..

    Quote Originally Posted by FlasherZ View Post
    AFAIK, J1772 charging and HPWC charging are indistinguishable from each other, but perhaps there is something there that can tell the difference.

    In 5.0, there are no buttons on the "charging complete" screen when the car has finished charging, the contactor is open, and the cable is still connected giving a pilot signal of 80A.
    [/B][/URL] Sweet Silver Sixty: 60KWH, Silver ext/Black int, Pano, Tech, 21" Silver wheels

  2. #432
    Member
    Join Date
    Mar 2013
    Location
    Boston, MA
    Posts
    970
    Quote Originally Posted by Babylonfive View Post
    Tesla has assured me that with 5.0, when charging is complete (with J1772 or otherwise), the Charging Screen should dispaly a 'stop charging' button. If pressed, a second 'unlock port' button should appear, and the 'stop charging' button will become 'restart charging'. In no case is the charging handle button pushed in this description.

    I want to validate that situation and those buttons appearance. I may have to borrow a 5.0 car to be sure.,..
    My cousin is 5.0. Need me to check?

  3. #433
    Power12 Babylonfive's Avatar
    Join Date
    Feb 2011
    Location
    Cedar Park (Austin), Texas
    Posts
    722
    Thanks for the kind offer - I'm not meaning to inconvenience anyone, and I will have a look myself fairly soon. I just wondered if anyone with a 5.0 car had seen it yet,...
    [/B][/URL] Sweet Silver Sixty: 60KWH, Silver ext/Black int, Pano, Tech, 21" Silver wheels

  4. #434
    Member
    Join Date
    Jun 2013
    Location
    California
    Posts
    482
    Quote Originally Posted by Babylonfive View Post
    Tesla has assured me that with 5.0, when charging is complete (with J1772 or otherwise), the Charging Screen should dispaly a 'stop charging' button. If pressed, a second 'unlock port' button should appear, and the 'stop charging' button will become 'restart charging'. In no case is the charging handle button pushed in this description.

    I want to validate that situation and those buttons appearance. I may have to borrow a 5.0 car to be sure.,..
    I just tested this by setting my charge limit to lower than my range. I got the message "Charging Complete" but no other button. See attached image.
    Name:  IMG_1664.jpg
Views: 683
Size:  1.65 MB
    Model S P85 | Blue | Black Premium Leather | Obeche Matte | 19" Cyclone
    Sound | Tech| Parking Sensors
    |Cold Weather|Extended Napa Leather

  5. #435
    S VIN S1049, X Resv S744
    Join Date
    Jun 2012
    Location
    near STL
    Posts
    3,395
    Quote Originally Posted by Babylonfive View Post
    Tesla has assured me that with 5.0, when charging is complete (with J1772 or otherwise), the Charging Screen should dispaly a 'stop charging' button. If pressed, a second 'unlock port' button should appear, and the 'stop charging' button will become 'restart charging'. In no case is the charging handle button pushed in this description.

    I want to validate that situation and those buttons appearance. I may have to borrow a 5.0 car to be sure.,..
    If the "charging complete" screen is displayed, there is no button (like 4SUPER9 posted).

    Here is the sequence...

    First, "Starting to Charge" is displayed, and a button says "Cancel Charging".
    If you hit that button, you go to a screen that says "Charging Stopped" with a button that says "Start Charging".
    If you allow it to progress, the screen displays "Charging" with a button that says "Stop Charging".
    If you hit that button, you're given the "Charging Stopped" screen, once again with a button that says "Start Charging".

    There is no "unlock charge port" button that appears. This is with the HPWC connected. I don't have a J1772 nearby to try for you.

  6. #436
    Power12 Babylonfive's Avatar
    Join Date
    Feb 2011
    Location
    Cedar Park (Austin), Texas
    Posts
    722
    Thanks to everyone helping me on this one. It's really appreciated.

    The reason I am reopening this question is that the changes in 5.0 have been promised to support more explicit unlocking - this will benefit users of CapturePro and allow me to restart sales, but it will also help anyone who might be faced with a broken J1772 charging 'disconnect' button, or a broken UMC. This change would at least allow disconnection in those case

    One more thing - it is now supposedly possible to unlock the port with the 'Stop Charging' button, then going to the Controls screen and hit 'Charge Port', in that order. Without any exterior buttons this should stop charging then unlock the port. As you can imagine, I now don't make any assumptions and I'm trying to get access to a 5.0 to test these configurations before I restart sales.

    David
    Last edited by Babylonfive; 2013-09-21 at 09:59 AM.
    [/B][/URL] Sweet Silver Sixty: 60KWH, Silver ext/Black int, Pano, Tech, 21" Silver wheels

  7. #437
    Member
    Join Date
    Jun 2013
    Location
    California
    Posts
    482
    Quote Originally Posted by Babylonfive View Post
    One more thing - it is now supposedly possible to unlock the port with the 'Stop Charging' button, then going to the Controls screen and hit 'Charge Port', in that order. Without any exterior buttons this should stop charging then unlock the port. As you can imagine, I now don't make any assumptions and I'm trying to get access to a 5.0 to test these configurations before I restart sales.

    David
    Yes. I just tried this. The charge port button unlocked the port. I removed my UMC without pushing the button.
    Model S P85 | Blue | Black Premium Leather | Obeche Matte | 19" Cyclone
    Sound | Tech| Parking Sensors
    |Cold Weather|Extended Napa Leather

  8. #438
    Member
    Join Date
    Feb 2013
    Location
    SF Bay Area
    Posts
    941
    FWIW, I was at the San Rafael SC yesterday and asked about getting 5.0 uploaded while there for another issue--no luck.
    Standard 85, no pano, air, tech, retrofit fog lights, twin chargers, 19", black leather, multi-coat ('CHP-arrest me') red, (body color roof), obeche wood gloss
    Test drive Menlo Park 2/2/13, reservation 18870 - 2/3/13, MVPA signed 2/11/13, VIN 09667 (4/26/13), Fremont factory tour & delivery 5/13/13.

  9. #439
    Member
    Join Date
    Apr 2012
    Location
    San Rafael CA
    Posts
    111
    San Rafael SC will be the last place to get a new update etc. Try Fremont.

    - - - Updated - - -

    My nephew received his 85 today in Tucson, AZ and his car has 5.0 (1.35.104) That must be the latest iteration of 5.0. By the way it has iTunes Radio!

  10. #440
    Member Wattson's Avatar
    Join Date
    Jul 2012
    Location
    Lake Zurich, IL
    Posts
    132
    iTunes Radio? Whoa! Could you ask your nephew for a photo please?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Firmware 4.5
    By pilotSteve in forum Model S: User Interface
    Replies: 1140
    Last Post: 2013-08-29, 10:13 AM
  2. Firmware 4.4
    By Zextraterrestrial in forum Model S: User Interface
    Replies: 267
    Last Post: 2013-07-27, 09:52 PM
  3. Firmware 4.2
    By dsm363 in forum Model S: User Interface
    Replies: 422
    Last Post: 2013-03-14, 07:45 AM
  4. Firmware 4.1 Issues
    By drbradfo in forum Model S: User Interface
    Replies: 184
    Last Post: 2013-01-28, 10:10 AM
  5. New Firmware, 3.5.7.11
    By jsa in forum Roadster
    Replies: 15
    Last Post: 2010-06-05, 08:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •