Results 1 to 2 of 2

Thread: Broken thread? Moderation? Something else?

  1. #1
    S VIN S1049, X Resv S744
    Join Date
    Jun 2012
    Location
    near STL
    Posts
    3,341

    Broken thread? Moderation? Something else?

    After Nigel's mention that he moved several posts about the HPWC here:
    Has anyone received a HPWC yet? - Page 23

    I'm not seeing the new posts. The site index also says that brianman posted at 10:36 pm CT tonight on the thread, yet the last item I can see is dated 02-27-2013, 10:52 PM. Are there posts under moderation or is the thread broken?

  2. #2
    Model S - P4676
    Join Date
    Feb 2012
    Location
    San Diego, CA
    Posts
    1,407
    Something is certainly funky with that thread. It shows there are new posts, but when I click to view the new posts, it always takes me to the top of page 23, which is the last page, and contains no new posts.
    P4676, VIN 3898, 60kWh, Blue, Tan Leather, Piano Black, Air Suspension, Pano Roof, Tech Package, Supercharging, Dual Chargers
    Delivery Window: 1/27/13-2/10/13
    Factory pickup on 2/1/13!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 2012-10-02, 08:56 PM
  2. Site formatting broken
    By XrstalLens in forum Site Feedback
    Replies: 10
    Last Post: 2012-07-20, 04:28 AM
  3. Gallery Broken?
    By tonybelding in forum Site Feedback
    Replies: 1
    Last Post: 2006-12-01, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •